Details
  • Last release: 1.200115
  • 5 days ago

Set of CLI tools to manage your Mulitmedia things, used as well as dependency for some incoming QPKG

this QPKG is embedding

FFMPEG 4.2.2 (/opt/QMultimedia/bin/ffmpeg or /opt/QMultimedia/FFMPEG4.2/bin/ffmpeg)
FFMPEG 3.3.9 (/opt/QMultimedia/FFMPEG3.3/bin/ffmpeg)
FFMPEG 3.4.7 (/opt/QMultimedia/FFMPEG3.4/bin/ffmpeg)

all built with maximum depedencies, and all hardware acceleration engine (vaapi, drm, cuda, quicksync....) all under GPL3 + Licence

also VLC 3.0.8 Headless built (/opt/QMultimedia/VLC ) --- Beta
a recent Imagemagick 7.0 release (/opt/QMultimedia/IMAGEMAGICK)

If you want use hw transcoding function over VAAPI please set in you rapplication to use /opt/QMultimedia/bin/ffmpeg and do not forget to export :

export LIBVA_DRIVERS_PATH=/opt/QMultimedia/lib
export LIBVA_DRIVER_NAME=iHD

QTS
Requires QTS 4.3.3 or later

Models
TS-NASX86 64bits

Thanks for your support