Details
  • Last release: 2.18.0
  • 2 months ago

Multipurpose rss reader, live stream, mashup, aggregation web application

Dependencies
  • Qapache >= 2433.7204

QTS
Requires QTS 4.3.3 or later

Models
TS-NASX86 64bits TS-X28A TS-X41

Thanks for your support